Scooter d Epoca - Forum

Scooter d Epoca - Forum
Home | Profilo | Registrati | Discussioni Attive | Discussioni Recenti | Utenti | Il mio Garage | Cerca | FAQ | Policy | RSS

Nel Sito Scooterdepoca.com: Home | Lambretta | Vespa | Ancora Scooter | Restauro | Ricambisti | Targhe
Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Scooterdepoca.com
 Scooter Tecnica
 Problemi di carburazione J50
 Nuova Discussione  Rispondi
 Versione Stampabile
Autore Discussione Precedente Discussione Discussione Successiva  

Pasquale81
Junior +


Persico Dosimo - CR
Italy


371 Messaggi
Iscritto dal 2018

Inserito il - 23 set 2021 :  20:46:49  Mostra Profilo Rispondi Rispondi Quotando
Ciao gruppo,mi ritrovo oggi questa J50 restaurata un paio di anni fa.Quando accelero tende a morire.Al che smonto il carburatore (un dell'orto 18.12),configurato con max62 minimo 50.Cambjo il collettore di aspirazione perché quello che c'era su era stato fresato e più largo di ben tre millimetri.Quindi monto uno nuovo.Nulla,metto un getto 60 e nulla.ALZO LA sella,tolgo il tappo carburante,vedo se scorre bene benzina ed è tutto ok.Stringo il soffietto dell'aria quando è accesa e vedo che così lei sale bene di giri.Smonto il filtro aria e c'era un tappo in gomma sulla presa aria telaio,il tubo forato che va dentro al filtro per intenderci,sistemo il filtro che era messo male e la lambretta va bene.Non posso lasciargli sta schifezza di tappo.La candela è nocciola scura al centro dell'elettrodo,annerita intorno all'intercapedine tra filetto ed elettrodo.Se fosse il paraolio volano?

Belligerante ugo
Master ++



Paola - CS
Italy


10809 Messaggi
Iscritto dal 2012

Inserito il - 23 set 2021 :  21:13:51  Mostra Profilo Rispondi Rispondi Quotando
Pasquale non hai detto che candela monti,perchè potrebbe essere anche la candela di grado termico sbagliato,se fossero i paraoli dovresti consumare olio motore per l'infiltrazioni ma non hai detto questo,poi per il carburatore devi mettere un minimo da 40(no 50) lo starter da 50 e il massimo 60/62 ciao

belligerante ugo
Torna all'inizio della Pagina

Pasquale81
Junior +


Persico Dosimo - CR
Italy


371 Messaggi
Iscritto dal 2018

Inserito il - 23 set 2021 :  22:56:44  Mostra Profilo Rispondi Rispondi Quotando
Citazione:
Messaggio inserito da Belligerante ugo

Pasquale non hai detto che candela monti,perchè potrebbe essere anche la candela di grado termico sbagliato,se fossero i paraoli dovresti consumare olio motore per l'infiltrazioni ma non hai detto questo,poi per il carburatore devi mettere un minimo da 40(no 50) lo starter da 50 e il massimo 60/62 ciao


belligerante ugo
Ciao Ugo,la candela è una ngk grado sei.Il paraolio intendevo quello lato volano e non pignone.Il difetto lo fa quando accelero.Se non metto quel tappo con cui mi è arrivata, viene meno per andare su di giri, poi sale ma come se prendesse troppa aria.Difatti se stringo il soffietto al carburatore mentre guido,questo difetto non lo fa più.Il minimo è giusto, è da 40,ho sbagliato io.
Torna all'inizio della Pagina

Pasquale81
Junior +


Persico Dosimo - CR
Italy


371 Messaggi
Iscritto dal 2018

Inserito il - 24 set 2021 :  12:48:42  Mostra Profilo Rispondi Rispondi Quotando
Oggi comunque provo a sostituire il paraolio lato volano,a sostituire prima magari la candela con una diversa.
Spero sia una causa meno complicata di quanto possa sembrare altrimenti devo rifarmi ancora al parere di voi più esperti
Torna all'inizio della Pagina

hobby solo
Junior ++


La Spezia - SP
Italy


922 Messaggi
Iscritto dal 2015

Inserito il - 24 set 2021 :  19:10:26  Mostra Profilo Rispondi Rispondi Quotando
Qualche anno fa la mia J50 mi ha fatto tribolare perchè a freddo partiva ma poi si spegneva, andava a colpi di citrato, andava poi in moto solo in discesa; verificati carburatore, candela, fase, sostituito il condensatore, alla fine i problemi sono spariti sostituendo la bobina originale con la bobina del Ciao.

hosol
Torna all'inizio della Pagina

Raffa1975
Senior


Cassano Magnago - VA
Italy


Il mio Garage

1097 Messaggi
Iscritto dal 2017

Inserito il - 24 set 2021 :  21:31:06  Mostra Profilo Rispondi Rispondi Quotando
Difatti stavo pensando a problemi di corrente, ma Pasquale non li ha citati.

CiaoRaffa1975.
Torna all'inizio della Pagina

Pasquale81
Junior +


Persico Dosimo - CR
Italy


371 Messaggi
Iscritto dal 2018

Inserito il - 27 set 2021 :  13:53:44  Mostra Profilo Rispondi Rispondi Quotando
Ragazzi vi dico nuovamente che la lambretta,ha subito un restauro totale due anni fa che io sappia.E'sempre andata bene.Ho sostituito il carburatore con un altro identico mettendo un getto 60 anziché 62.Nulla,quando vai per accelerare,va come se morisse,anche in terza marcia è molto limitata.Metti sto benedetto tappo là dove c'è il filtro aria,sul tubicino solidale al telaio con i fori laterali(che altro non è che il piedino di una scala in alluminio).In pratica non riesce a smaltire il flusso d'aria che le entra.Il collettore di aspirazione è stato sostituito perché sopra c'era montato uno tutto fresato, più largo di uno normale di 4 mm internamente.Il gruppo termico è un 50.Avevo pensato si stesse correndo il paraolio volano dato il colore marroncino della candela ma poi in effetti,se fosse quello, dovrebbe salire di giri.Come se per farla andare bene,tutta configurata come casa madre,dovessi metterle un bavaglio sulla bocca e limitarne la respirazione.
Torna all'inizio della Pagina

Belligerante ugo
Master ++



Paola - CS
Italy


10809 Messaggi
Iscritto dal 2012

Inserito il - 28 set 2021 :  12:58:30  Mostra Profilo Rispondi Rispondi Quotando
Scusa Pasquale ma sei sicuro che il carburatore cha hai montato funzioni bene? vedi di fartene prestare uno dove si è sicuri che funziona e prova se fa la stessa cosa oppure funziona altrimenti non riesci a capire,a questo punto devi cercare di fare tutte le prove possibili ciao

belligerante ugo
Torna all'inizio della Pagina

Pasquale81
Junior +


Persico Dosimo - CR
Italy


371 Messaggi
Iscritto dal 2018

Inserito il - 28 set 2021 :  20:26:10  Mostra Profilo Rispondi Rispondi Quotando
Citazione:
Messaggio inserito da Belligerante ugo

Scusa Pasquale ma sei sicuro che il carburatore cha hai montato funzioni bene? vedi di fartene prestare uno dove si è sicuri che funziona e prova se fa la stessa cosa oppure funziona altrimenti non riesci a capire,a questo punto devi cercare di fare tutte le prove possibili ciao

belligerante ugo


Ciao Ugo,si la prova l'ho già fatta con un altro carburatore di una J50 purtroppo fa la stessa cosa.Se limito il passaggio dell'aria dal soffietto oppure metto sto benedetto tappo,la lambretta va bene
Torna all'inizio della Pagina
  Discussione Precedente Discussione Discussione Successiva  
 Nuova Discussione  Rispondi
 Versione Stampabile
Vai a:
Scooter d Epoca - Forum © Scooterdepoca.com Go To Top Of Page
Questa pagina è stata generata in 0,4 secondi. Snitz Forums 2000

Powered by Viviano.it, © 1998- 2021 - Tutti i diritti riservati. | Copyright | Termini & Condizioni | Cookies
Scooterdepoca.com è un sito NOT FOR PROFIT
I marchi citati appartengono ai rispettivi proprietari.

Credits